[514] Plugin crash (tram.json:4799)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

User avatar
Mr. French
Inhabitant of a Conurbation
Reactions:
Posts: 459
Joined: Sun Jul 23, 2017 1:56
Location: Orgelet,France
Plugins: Show
Version: Beta
Phone model: Samsung Galaxy Tab A
Contact:

[514] Plugin crash (tram.json:4799)

Post by Mr. French » Sun Sep 16, 2018 15:20

Hi, I got the following error with a plugin (tram.json:4799):

Code: Select all

In /storage/emulated/0/TheoTown/plugins/1Tramway/tram.json:

java.lang.IllegalStateException: When loading "traincategory.kt101": Id traincategory.kt101 is already in use. Use another id or add "override":true to your plugin.
Device: P028 (asus)
Android: 24 (7.0)

Thank you in advance.
Helloooo !!! This account is the official account to this channel :https://www.youtube.com/channel/UCXvR0b ... subscriber

Thank you <3

Im currently working on aproject for my 100 subscribers so stay tuned ! :) ;)

User avatar
FranchuFranchu
Inhabitant of a Country
Reactions:
Posts: 753
Joined: Sun May 28, 2017 0:07
Location: Patch of air
Plugins: Show
Version: Beta

Re: [514] Plugin crash (tram.json:4799)

Post by FranchuFranchu » Sun Sep 16, 2018 16:29

You have the zip file and the unzipped plugin in the theotown/plugins folder. Remove one of them.

#zipinsamefolder
President of the Socialist Republic of Neda

...

Post Reply Previous topicNext topic

Return to “Problems”

Who is online

Users browsing this forum: No registered users and 0 guests