[535] Plugin crash (CrackedRoad.json:344)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

ice dice
Settler
Reactions:
Posts: 1
Joined: Mon Oct 15, 2018 15:35
Plugins: Show
Phone model: samsung galaxy A5

[535] Plugin crash (CrackedRoad.json:344)

Post by ice dice » Sat Nov 24, 2018 18:16

Hi, I got the following error with a plugin (CrackedRoad.json:344):

Code: Select all

In /storage/emulated/0/TheoTown/plugins/Non-Stopping Strips/CrackedRoad.json:

java.lang.IllegalStateException: When loading "$Non-Stop01": [i] :bq [/i]$Non-Stop01 is already in use. Use another id or add "override":true to your plugin.
Device: SM-A510F (samsung)
Android: 24 (7.0)

Thank you in advance.

Return to “Problems”

Who is online

Users browsing this forum: No registered users and 1 guest