[606] Plugin crash (NYC_2x2_2.json:249)

Plugin specific problems will be solved here.

Moderator: Plugin Moderators

君心帘
Settler
Reactions:
Posts: 2
Joined: Thu Jun 14, 2018 23:23
Plugins: Show

[606] Plugin crash (NYC_2x2_2.json:249)

#1

Post by 君心帘 » Thu Mar 14, 2019 13:55

Hi, I got the following error with a plugin (NYC_2x2_2.json:249):

Code: Select all

In /storage/emulated/0/TheoTown/plugins/NYC_2x2_2and3/NYC_2x2_2and3/NYC_2x2_2.json:

java.lang.IllegalStateException: When loading "$NYC_2x2_2_by_A_Dutch_Guy": $NYC_2x2_2_by_A_Dutch_Guy is already in use. Use another id or add "override":true to your plugin.
Device: ONEPLUS A5000 (OnePlus)
Android: 27 (8.1.0)

Thank you in advance.

User avatar
Imran M
Inhabitant of a Conurbation
Reactions:
Posts: 472
Joined: Wed Oct 24, 2018 13:41
Plugins: Show
Phone model: Huawei p8 lite

Platform

Plugin Creator

Re: [606] Plugin crash (NYC_2x2_2.json:249)

#2

Post by Imran M » Wed Mar 20, 2019 22:46

Maybe you just downloaded the plug in twice?

Post Reply Previous topicNext topic

Return to “Problems”

Who is online

Users browsing this forum: No registered users and 1 guest