What happened?

Discussion for forum related things.
User avatar
MONTEMARINO
Inhabitant of a Conurbation
Reactions:
Posts: 437
Joined: Sat Nov 18, 2017 19:23
Plugins: Show
Version: Beta

What happened?

Post by MONTEMARINO » Wed Jan 17, 2018 19:44

Screenshot_20180117-183853.png

User avatar
JustAnyone
Junior Developer
Reactions:
Posts: 2441
Joined: Sun Jul 23, 2017 12:45
Location: Pickle command administration
Plugins: Show
Version: Beta
Phone model: Picklephone S5

Re: What happened?

Post by JustAnyone » Wed Jan 17, 2018 19:49

At first, it is not a plugin problem so I moved it.
Secondly, please choose more suitable title than just "What happened?" and one image.
Thirdy: This issue had to do with servers.

User avatar
Lobby
Developer
Reactions:
Posts: 3184
Joined: Sun Oct 26, 2008 12:34
Plugins: Show
Version: Beta
Phone model: S7 edge

Re: What happened?

Post by Lobby » Wed Jan 17, 2018 19:52

A malfunction at our service provider. It looks as if things are all working again :)
...Have a nice stay

User avatar
CommanderABab
AB
Reactions:
Posts: 6859
Joined: Tue Jun 07, 2016 21:12
Plugins: Show
Version: Beta

Re: What happened?

Post by CommanderABab » Wed Jan 17, 2018 20:10

I also had no connection to the forum anout that time. After work.
587587Currently using beta 587. 587 What's new? :)
bus routes are supposed to be fixed!!
:cry:

Telegram - t.me/
🆎️🆎️🆎️🆎️Commander🆎️🆎️

Post Reply Previous topicNext topic

Return to “Forum”

Who is online

Users browsing this forum: No registered users and 2 guests